Degraded performance
Incident Report for Infogram
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 17:27 UTC
Update
We are continuing to investigate this issue.
Posted Jan 09, 2025 - 17:26 UTC
Investigating
We are currently investigating this issue.
Posted Jan 09, 2025 - 15:03 UTC
This incident affected: Online presenting, API, editing & collaboration, Analytics, Downloads, and Project embeds.